Fushimi 5.1 rt 45

hellfire4

Well-known-666
Buenas, justo lo encontre en la calle, enciende, pero no larga sonido, y algo que vi es que el potenciomentro gira completamente (me hace suponer que esta roto). Lo único que hice fue sacarle la tapa, desenchufar algunas plaquetas (anotando cada conector, claro) y tomar las fotos.
Si no tiene remedio o cuestan más las cintas que el manto, de vuelta a la calle.
Veo si, que tiene un control remoto, y la verdad, si la cosa va por hacer que ande aunque esa función no ande, se acepta.
Más que nada es una consulta para ver que le puede estar pasando y si merece la pena.
 

Adjuntos

  • IMG_2963.JPG
    IMG_2963.JPG
    270.6 KB · Visitas: 38
  • IMG_2965.JPG
    IMG_2965.JPG
    312.5 KB · Visitas: 36
  • IMG_2966.JPG
    IMG_2966.JPG
    355.4 KB · Visitas: 33
  • IMG_2967.JPG
    IMG_2967.JPG
    282.3 KB · Visitas: 30
  • IMG_2968.JPG
    IMG_2968.JPG
    338.1 KB · Visitas: 31
  • IMG_2969.JPG
    IMG_2969.JPG
    294.6 KB · Visitas: 34
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
El "potenciómetro" parece girar loco por que no es un potenciómetro sino un codificador óptico, y esos giran locos. En la primer foto no se vé un pomo así que no sé de que se trata el chip grande...tal vez un microcontrolador (por el Xtal que tiene al lado) para interactuar con el volumen y el infrarojo.
La parte de potencia parecen chips de la familia del TDA2050 o similares.
La fuente no se vé reventada pero hay que analizar el fusible de abajo a la izquierda del trafo.
Hay bastante para medir y analizar antes de saber si se puede recuperar...
 
No es óptico, es un encoder incremental mecanico.
Sin mediciones poco se puede hacer, revisa el fusible que está en la placa de la fuente a ver si no está reventado, mide la tensión de la fuente, comprueba que estén llegando las tensiones correctas a cada chip amplificador y los (supongo) 5V del microcontrolador.
 

hellfire4

Well-known-666
El "potenciómetro" parece girar loco por que no es un potenciómetro sino un codificador óptico, y esos giran locos. En la primer foto no se vé un pomo así que no sé de que se trata el chip grande...tal vez un microcontrolador (por el Xtal que tiene al lado) para interactuar con el volumen y el infrarojo.
La parte de potencia parecen chips de la familia del TDA2050 o similares.
La fuente no se vé reventada pero hay que analizar el fusible de abajo a la izquierda del trafo.
Hay bastante para medir y analizar antes de saber si se puede recuperar...
Tomare una mejor foto de las plaquetas dentro de poco, justo al rato de haber publicado esto hable con el tecnico de confianza, pero no se dedica a arreglar equipos de audio, de manera que tendré que hablar con otro :). Y tengo otro, a ver que me dice mañana u otro día.
Me disculpo por la calidad de las fotos, salí un poco de apuro y no las chequee del todo.
IMG_2970.JPG

Tiene dos fusiles, como diría Mariano Grondona, el otro no se ve mucho en las fotos.

IMG_2973.JPG

IMG_2974.JPG

IMG_2981.JPG
IMG_2976.JPG

Y esas serian las fotos, en fin, bueno, agradezco la orientación inicial desde ya :)
 
Última edición:

hellfire4

Well-known-666
Umm, no puedo seguir editando, a ver, se me olvido mencionar, enciende, el partante de la caja principal se siente el tipico ruido de parlante encencido, pero no sale nada del mismo. Y tengo que ver si el resto de los parlantitos hace el mismo sonido, que se me paso por alto
No es óptico, es un encoder incremental mecanico.
Sin mediciones poco se puede hacer, revisa el fusible que está en la placa de la fuente a ver si no está reventado, mide la tensión de la fuente, comprueba que estén llegando las tensiones correctas a cada chip amplificador y los (supongo) 5V del microcontrolador.
Por ahora lo rearmare y listo, no tengo multimetro (ni se si vale hacerme con uno, dados el nivel de conocimientos que tengo :) y si lo usaría a menudo). Pinta que sera cosa de llevarlo a un profesional, pero agradezco la respueta colega :)
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
No es óptico, es un encoder incremental mecanico.
Sisisi....tengo los encoders ópticos de los motores metidos en el cerebro.
enciende, el partante de la caja principal se siente el tipico ruido de parlante encencido, pero no sale nada del mismo.
Es buen síntoma, y no va a salir nada si no le metés señal.

Y tengo que ver si el resto de los parlantitos hace el mismo sonido, que se me paso por alto
No probés si no tenes tester. Puede haber volado algún chip de potencia y dar CC a la salida, lo que te quemaría el parlante.
 
Última edición:

hellfire4

Well-known-666
Ya esta hallado el profesional que hará el trabajo, justamente el mismo que me arreglo el culón de tubo philips de 32.
Ayer hable y al confirmar que los hace, pues listo, ire el lunes y a ver en que resulta.
Lo único seguro es que los dueños que lo tiraron ni se molestaron en tratar de rescatarlo, ya que al sacarle cuidadosamente las placas, nunca antes habia sido desarmado, y ya lo deje como estaba, cosa que lo vea quien realmente sabe :).
Ya les contaré como termina :)
 

hellfire4

Well-known-666
Bueno, tras dos meses y monedas, el tecnico me comenta que no puede conseguir los integrados que son los que da el audio TDA2030.

¿Ese seria el integrado? ¿saben cuantos lleva?

Lamentablemente no hay esquemas, ni SM ni nada para más guia :(

Bueno solo por saber, saludos y gracias de antemano :)
 
Última edición:

hellfire4

Well-known-666
Hola, el TDA2030 y el LM1875 no he podido conseguirlos en mi ciudad, aunque a lo mejor pueda el TDA2040 y el TDA2050, dado que hablando con uno de una tienda que algo tenía me parece que los menciono, aunque mucho no recuerdo.
Hete aquí que el tecnico me dijo de tratar con el TDA2030, y al decirle que no pude conseguirlo, pero tal vez si esos dos antes mencionados, le pregunte si servirian igual, y me dice que no sabe si las conexiones son las mismas, ya que la tension que llevan es mas alta.

De manera que no se si el TDA2040 y el TDA2050 podrían andar también.

Más que nada para confirmar y si debo de seguir buscando el TDA2030.
 
Entre los TDA varían la potencia de salida y son todos compatible con los PCBs.

No recuerdo si la alimentación también varía, habría que revisar los datasheet.
 

hellfire4

Well-known-666
La tensión de alimentación maxima de los TDA2040 y 2050 es superior a la máxima del 2030, pero si reemplazas un 2030 con un 2040/50 funciona ok....a menos que sea falso.
Barbaro, buena data, justo miraba, recordando que el tipo me dijo que podrían tener menos patitas uno u otro, pero todos 2030/40/50, pues todos tienen 5 patitas, de manera que eso no seria problema :).
Hablare otro día, dada la hora. Este.... si se conocen otro integrado que pueda andar además de los mencionados (cosa de que haya más alternativas) diganlo, dado que se ha puesto dificil de conseguir determinados en la ciudad y lo que hay es justo lo que algunos almacenan. Sino, de última, ya me las ire arreglando de una forma u otra.
 
Última edición:

hellfire4

Well-known-666
Hay bastante para medir y analizar antes de saber si se puede recuperar...
Pude al final conseguir el integrado TDA2030A y pasarselo al tecnico hace poco, efectivamente, me dio una noticia similar, y que hasta habia notado que integrados y capacitores tuvieron un recalentamiento, el integrado me lo pidio para evaluar si en ese lugar esta la falla.
O sea, un paso más adelante al veremos XD.

Que no haya diagramas de nada dificulta un tanto me comentaba el tecnico.
 
Última edición:

hellfire4

Well-known-666
Avanza, no muy rápido, pero avanza, sustituyo el integrado TDA2030A y el equipo logró arrancar, aunque presenta un sobrecalentamiento (el técnico hizo una analogía como el caso de una estufa electríca, que conectada y apagada, se sobrecalienta igual), de manera que lo sigue relojeando nomás.
Aparentemente ese seria la principal falla, que hizo que determinados componentes se fundieran, y claro, si no se remedia, volvería a las andadas. En caso de que no se remedie, se lo cedería para que lo canibalice :).

No recuerdo haberlo comentado, pero las telas de araña que tenía por dentro (y que bien se ven en las fotos) me hace pensar que lo tiraron sin ni siquiera molestarse en mandarlo a ver. Si yo no las retire, fue simplemente para procurar tocar lo menos posible.
 
No me convence mucho la analogía del técnico, no conozco ninguna estufa que sobre caliente estando apagada...
Algun otro componente en mal estado tiene seguro...
 

hellfire4

Well-known-666
No me convence mucho la analogía del técnico, no conozco ninguna estufa que sobre caliente estando apagada...
Algun otro componente en mal estado tiene seguro...
Tal vez no este bien expresada, pero el tipo parece bien encaminado, el dijo justamente que iba a seguir chequeandolo. Y se entendio perfectamente lo que quiso decir.
Dio un buen paso respecto al integrado.

Tampoco acerto en su momento en el diagnostico del Tv de casa al ver las fotos de la falla en la imagen, y fue quien lo termino arreglando bien y en condiciones (la ayuda del foro para determinar que era también sirvió mucho, no me he olvidado) cuando no encontraba quien hacer esa tarea.
 
Última edición:
Sigue sin convencerme esa analogía jajaja...

Pero bueno, volviendo al tema, si no encuentra el fallo, acá en el foro tenés un hilo donde aportan hasta los PCB de amplificadores con TDA2030, los cuales están probados por varios usuarios.

Sino, a seguir renegando hasta dar con la solución.
 

hellfire4

Well-known-666
Sigue sin convencerme esa analogía jajaja...

Pero bueno, volviendo al tema, si no encuentra el fallo, acá en el foro tenés un hilo donde aportan hasta los PCB de amplificadores con TDA2030, los cuales están probados por varios usuarios.

Sino, a seguir renegando hasta dar con la solución.
Es un detalle lo de la analogía, en este caso no es algo que merezca mucho debate :).

Lamentablemente no tengo los conocimiento para hacerlo yo, de manera que lo encargue a un tecnico y no le quiero molestar mucho ni cuestionar (semejante caradura seria de hacerlo, al no tener conocimientos Xd).
Lo único que hago es preguntar por novedades y moverme para conseguir los repuestos necesarios.

Ahora, ¿hay alguno de los PCB que sea como es de ese equipito en ese hilo? pregunto, dado que no halle el manual de servicio del mismo y mucho no sé y a lo mejor se lo puedo alcanzar.
justo pispeando
 
Última edición:
Arriba