Reparar Pionner Sx680 reemplazando STK0039 por TDA7294 ?

Que tal jpetraccaro, el diagrama que está aquí es el correcto, solo que anteriormente, con el estres del trabajo me saboteé yo mismo :LOL: ambos transistores finales son 2SC718 y deben colocarse aislados al disipador. Puedes experimentar con otros como el TIP35 y los otros que mensioné en mensajes anteriores. Saludos :D
Estimados, acabo de montar el circuito que reemplaza al STK 0039 y funciona a la perfección, el único problema es que duro 10 seg y se quemaron los transistores Q5 y Q4, esos se calientan muchísimo, les puedo colocar el mismo disipador del equipo?????.
 
Los Pusiste sin disipador? O no entendi bien? Si fue asi,Los transistores se ponen a hervir sin disipador cuando son los de la eatapa de salida. Entonces si duran diez segundos o menos es normal que se quemen.
 
Los Pusiste sin disipador? O no entendi bien? Si fue asi,Los transistores se ponen a hervir sin disipador cuando son los de la eatapa de salida. Entonces si duran diez segundos o menos es normal que se quemen.
Los puse sin dispidor y se quemaron,, tendria que aislarlos y como lo hago, para conectarlos al mismo disipador del equipo???, la otra pregunta. Los transistores BD135 y BD136 tambien los conecto al dispador del equipo??, o no es necesario. Se agradecen sus respuestas.
 

Dr. Zoidberg

Well-known-Papá Pitufo
Habria que indicar como se aislan electricamente del disipador, ademas seria bueno confirmar si los transistores BD135 y 136 se conectan al mismo disipador del equipo o no es necesario.
Si no sabés eso, no deberías estar haciendo esta reparación. Eso se hace para todos los transistores de potencia del planeta, así que es algo completamente básico y trivial.
 
Para ahora y futuro.

En el mundo de la electrónica, lo que no se convierte en algo útil, ser convierte en calor.

En otras palabras, aquello que vaya a calentar, debería ir adosado a un disipador acorde (para calcular; Cálculo básico de disipadores de calor), con aislante de mica y separador/niple de teflón, y entre el disipador, la mica y el componente, grasa siliconada para ayudar a la transferencia térmica.
 
Estimados, buenos dias. Informo que monté el circuito y funciona, pero sale humo de las resistencias R3 y R4 después de tener encendido el equipo durante 30 segundos, deja de funcionar el canal derecho, y al medir los transistores de salida se queman, junto con los tra sistores Q2 y Q3. Todos los transistores fueron debidamente aislados.
 

Adjuntos

  • IMG_20221225_132532.jpg
    IMG_20221225_132532.jpg
    224.8 KB · Visitas: 14
Estimado, impedancia del parlante es 8 Ohm, la tensión es +-34V. Antes de montar el circuito, se midieron los pines 1,2,3 y 0,9,8 en frío marcando los mismos valores de resistencia que el stk original.
 

Adjuntos

  • IMG_20230124_085335.jpg
    IMG_20230124_085335.jpg
    183.2 KB · Visitas: 12
  • IMG_20230124_085348.jpg
    IMG_20230124_085348.jpg
    210.8 KB · Visitas: 12
Perdon, pero podrias indicar a qué circuito haces referencia? Ya que no se cual serían las resistencias R3 y R4, ni Q2 y Q3...
 
Tendria que ponerme analizar las fotos y el circuito.
Pero pueden ser dos cosas;

- Tienes algo mal armado en el circuito (se ve bastante fea esa placa, incluso parecen que algunas pistas se tocan por las soldaduras).

- O tienes problemas antes del STK (antes del modulo), que genera un corto, o sea que envía, o tensión continua o ambas señales sin invertir (o invertida, no logro entender).

Mas tarde analizo el circuito bien
 
Arriba