Solicitud diagrama amplificador sonorizacion Apart MA-125

Queira pedir si alguien tiene el esquema electrónico de este amplificador Apart MA-125 si me lo pudiese
compartir se lo agradeceré. O de algun otro de la misma marca que podria ser parecido.

El fallo que tiene es que suena distorsionado solo a veces. Ya le reparé varias cosas, un transistor final en corto
que fundia el fusible y era el fallo principal, el ventilador que no se ponia en marcha, la posicion del sensor de
temperatura en el chasis de aluminio que no detectaba bien la temperatura y no desconectaba para proteger.
Y ahora por sorpresa probandolo a fondo me he dado cuenta que distorsiana solo algunas veces
y algunos transistors finales se calientan cuando pasa eso.

Un saludo
 
Sin duda estás saturando la entrada , dándole a fondo y posiblemente demasiada entrada de señal.

Cosa que también ocurre usando audio de un teléfono celular.
 
Hola. Lo estaba probando inicialmente con la señal "musica" proveniente de una platina de cassette que suelo usar aun para ese menester que para muchos casos no me hace falta más.
Y al encontrarme con esto lo he pasado a probar conectandolo a la señal senoidal de un generador de baja frecuencia autoconstruido que uso muy pocas veces pero que funciona bien, y he podido ver que despues de estar funcionando bien un buen rato el amplificador, calentarse bien y entregar los vatios correctos a la salida, unos 120w la salida pasa a no ser senoidal durante un rato, mirandolo con el osciloscopio. Cuando falla es capaz de entregar unicamente 70w "sucios" . Cualquier intervencion que haga, desconectar el transformador de salida o pararlo y encenderlo se arregla temporalmente él solo, para al cabo de un buen rato volver a fallar. Es un fallo intermitente y mas dificil de localizar.
Por eso pedia el esquema, sino tendre que dibujarlo, o al menos a medias, mas que nada para no invertir muchas muchas horas.
Ya he hablado por teléfono con el distribuidor pero no suministran esquemas, ademas la marca Apart fue absorbida por la empresa Biamp Systems de USA por lo que la otra es una marca anterior y quiza ya vaya quedando como algo sin tanto interés.
 
Me huele a que algún componente (transistor , u operacional) se va de viaje con la temperatura y entonces tiene fugas , aconsejaría buscar dicho componente con el equipo funcionando y enfriarlo con un aerosol de los disponibles para tal fin (y) . . . y verificar funcionamiento
 
Gracias Dosmetros, ahora mismo no contemplaba el spray refrigerador, mas que nada por que tengo el bote vacío desde hace por lo menos mas de 10 años, (iba a decir 15 y no me equivocaría) si, es por el precio que tiene, supongo que lo vale, pero mi subconsciente me dice que vale mas ese bote que muchos equipos que cada vez son mas baratos.
Bueno, ya me servirá también para otra reparacion que tengo encallada por temperatura. Gracias otra vez.
 
Si te dijera la cantidad de aparatos mugrientos que he reparado pegándole con cianoacrilato un disipador de vieja mother de PC , incluso algunos con su ventiladorcito :facepalm: , lo que si hago es escribir al lado en la plaqueta el nombre del integrado con indeleble porque quedará ilegible.

On otros casos he usado esas esponjitas con doble autoadhesivo a ambos costados del integrado calentón y un disipador mas grande . . . no todas se ganan :poop:.
 
Si, me lo creo. Yo tambien he hecho este "apaño" en unos pocos, y con buen resultado, para que siga funcionando habiendo bajado la temperatura. Nunca me he atrevido a pegar con cianocrilato por miedo a que se despegue o que no haga buen contacto termico, siempre le he hecho algun presionador hacia abajo atornillado en algun sitio o construyendo algun travesaño que cruce por encima de lado a lado y poniendo silicona termica de la clasica al disipador.
Algun dia tendre que probar con el cianocrilato a ver que resultados da.
 
Atrás
Arriba