TV Debugging Tool

¿Por qué cuando hago el backup (con el Tv Debugging tool) de 8GB, lo hace 2 veces? O sea, termina de copiar al 100% y vuelve otra vez a hacerlo.
Por un bug que ya resolví y que al parecer sucedía en otros comandos.
En breve subiré la actualización.
Y que significa ese comando al final de dicho backup?.

Writing data at 0x3953664000x -- 100% complete.
Dump Block: 7733240
<< MStar >># setenv MstarUpg
Es parte del bug.
 
Por un bug que ya resolví y que al parecer sucedía en otros comandos.
En breve subiré la actualización.

Es parte del bug.
Entiendo, bueno en el caso del primero solo es esperar el segundo backup y el otro pues solo apagar la board y retirar el usb.

Una ultima pregunta por hoy.

Tengo 2 board, son las mismas, una es JVC y la otra es VIZZIO, las 2 llevan emmc de 8gb, pero la del JVC ocupa solo 4gb.

La pregunta es. A la hora de hacer backup al JVC con el Tv Debugging Tool, en la opcion de 4gb - 8gb que selecciono?
 
Ese programa que adjuntas es el mismo que yo tengo, y tampoco funciona.
La comprobación de diferencias muestra que son idénticos...
Comparación.jpg
Tal vez funcione con un tipo de firmware específico.
Dicen que funciona para TSUMV59, 69, 56, 181 y 182
Yo los he tratado de leer y el programa no hace nada.
La versión 1.1 tampoco funciona.
 
Hola. Soy nuevo en el foro.
Tengo un TV TD Systems de 32" y hace esta lectura. ¿Qué está mal?
Código:
ÍÍÍÍÍÍÍÍíÍíÍÍíÍííÍ

ÍÍÍÍÍíííÍíÍÍíÍíÍíÍíÍÍÍí

ííííÍÍÍÍÍÍÍÍÍÍÍíÍÍsusove{yÍsyweenv{yn{_mmyísuveov>MswqrU~grafe_{om~neve>1

resevÍseóove{}í¯ÙõÕ½Ù7{yo{ßmm}µ{uw}ëýosw}{U÷{}ve_{omngwu¿½ízu{ewíu{{¿ze{u~¾¶ís|i_rws¼><¾?¾8>><<>68<>8>Ív}vwrivu¾u{{>?>>¿>>><<>>s|i_vnysl_zqsku~.zmn>¶>¿¿¸?mm{<fw
Un saludo.
 
Última edición por un moderador:
Atrás
Arriba